Index of /files/obsolete

[ICO]NameLast modifiedSizeDescription

[PARENTDIR]Parent Directory  -  
[   ]vagalume_0.0.20071028-1_armel.deb2007-10-31 11:35 22K 
[   ]vagalume_0.0.20071031-1_armel.deb2007-10-31 11:35 37K 
[   ]vagalume_0.0.20071031-1_i386.deb2007-10-31 11:35 37K 

WARNING ** WARNING ** WARNING ** WARNING ** WARNING ** WARNING ** WARNING
There is a bug in 20071031 version that makes the program
crash the first time you open the settings dialog. Open Vagalume again
and it should work. The fix will be available in the next release.
Sorry for the annoyance

************************************************************************
These are the first pre-releases of Vagalume, a Last.fm client for
Gnome and Maemo.

armel files are compiled for the Nokia N800 with Internet Tablet OS 2007

i386 files are compiled for Debian GNU/Linux 4.0 (etch)
************************************************************************